Back

Issue Resolved – Affected Sources Successfully Restarted

June 04, 2025, 6:03 AM UTC Resolved after 1d

Updates

Resolved

The issue that caused some data sources to fail has been resolved. The affected sources have now been successfully restarted and are functioning as expected.

We appreciate your patience and understanding while we worked on the fix. If you experience any further issues, please contact our support team.

June 3 5:52 PM UTC
Monitoring

We’ve made significant progress in resolving the issue affecting data synchronization across multiple connectors.

Approximately half of the impacted sources have already been fixed, and the remaining sources are currently being addressed. We expect full resolution shortly.

Thank you for your continued patience — we’ll post another update as soon as all sources are fully restored.

June 3 2:36 PM UTC
Identified

We have identified the root cause of the issue affecting data synchronization for multiple connectors. The problem is related to a mismatch in data schemas during the extraction process.

Our team is currently migrating the affected data schemas in storage, and the issue should be resolved shortly.

We will continue to keep you updated on the progress.
Thank you for your continued patience and understanding.

June 3 10:49 AM UTC
Investigating

We are currently investigating an issue affecting the synchronization of some data sources across multiple connectors during scheduled data extraction.
You may see an error message like:
“Failed to save extracted data to storage: Item with ID does not exist.”
Our developers are actively working on resolving the issue, and we will keep you updated.

Thank you for your understanding and patience.

June 3 9:20 AM UTC