Back

Dataddo API returning 500 to every request

October 23, 2024, 8:52 AM UTC Resolved after 14m

Updates

Resolved

Invalid commit rolled back after we identified the bug. The commit with proper fix already deployed to production too.

October 23, 2024 9:00 AM UTC
Identified

Dataddo APIs (both headless and public-api) returning 500 to every request, because of old service configuration.

October 23, 2024 8:57 AM UTC