Back

Some Instagram metrics were deprecated

January 09, 2025, 11:55 AM UTC Resolved after 3h 50m

Updates

Resolved

All sources should be working as expected.

January 9 3:44 PM UTC
Monitoring

The issue is fixed. The deprecated metrics should return 0 values from today.

January 9 2:39 PM UTC
Identified

Issue is identified and we are working on the fix.

January 9 12:05 PM UTC
Investigating

Some Instagram metrics were deprecated resulting sources failing.

January 9 11:58 AM UTC