Back

Delayed actions processing - problem solved

November 14, 2024, 1:38 PM UTC Resolved after 4d

Updates

Resolved

All enqueued actions were processed. The new actions are not blocked anymore.

November 14, 2024 3:00 PM UTC
Identified

We identified the concrete actions which are causing the trouble and rescheduled them in order to let other actions to be processed.

November 14, 2024 1:48 PM UTC
Identified

We identified the whole problem is caused by the significant number of jobs which take 30s (timeout) to be processed. Even we have auto-scaling enabled we used all dedicated auto-scaled workers, but the effect was low.

November 14, 2024 1:46 PM UTC
Investigating

Some dataddo users may experience the delayed processing of their actions.

November 14, 2024 1:40 PM UTC