Back

Disrupted data synchronisation for Google related sources

February 19, 2025, 11:08 AM UTC Resolved after 7h 53m

Updates

Resolved

All reauthorised sources are working as expected.

February 19 7:01 PM UTC
Monitoring

Reauthorised sources are working as expected.

February 19 3:50 PM UTC
Identified

Due to this incident, data synchronisation has been interrupted for some clients using Google-related services whose tokens were revoked.

In case you spot this issue in your account, please log in to your Dataddo account and reauthorise your Google-related sources as soon as possible. This step is critical to resume normal operation.

February 19 11:28 AM UTC
Investigating

Data synchronisation has been interrupted for clients using Google related services whose tokens were revoked.

February 19 11:09 AM UTC